<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<link rel="shortcut icon" href="http://www.gospeltoday.com/wp-content/themes/newsplus/favicon.ico" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Is President Trump Right? Will God Always Protect America? | Gospel Today</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.gospeltoday.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gospel Today &raquo; Feed" href="http://www.gospeltoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gospel Today &raquo; Comments Feed" href="http://www.gospeltoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gospeltoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.gospeltoday.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pullquote_headcss-css'  href='http://www.gospeltoday.com/wp-content/plugins/pullquote/css/pullquote.css?ver=20131025' type='text/css' media='all' />
<link rel='stylesheet' id='cab_style-css'  href='http://www.gospeltoday.com/wp-content/plugins/custom-about-author/cab-style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://www.gospeltoday.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.gospeltoday.com/wp-content/plugins/share-this/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.gospeltoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.gospeltoday.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.gospeltoday.com/wp-content/themes/newsplus/style.css?ver=4.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.gospeltoday.com/wp-content/themes/newsplus/css/ie.css?ver=4.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.gospeltoday.com/wp-content/themes/newsplus/responsive.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.gospeltoday.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.gospeltoday.com/wp-content/themes/newsplus/user.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.gospeltoday.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.gospeltoday.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.gospeltoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43605348-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.gospeltoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/pullquote/js/pullquote.js?ver=20131025'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/www.gospeltoday.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","ajax_loader":"\/wp-content\/plugins\/easy-digital-downloads\/assets\/images\/loading.gif","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"http:\/\/www.gospeltoday.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://www.gospeltoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gospeltoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gospeltoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='God, You&#8217;re Scaring Me&#8230;' href='http://www.gospeltoday.com/blog/2017/01/18/god-youre-scaring-me/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/" />
<link rel='shortlink' href='http://wp.me/p5AAon-4gY' />
<link rel="alternate" type="application/json+oembed" href="http://www.gospeltoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gospeltoday.com%2Fblog%2F2017%2F01%2F22%2Fis-president-trump-right-will-god-always-protect-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gospeltoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gospeltoday.com%2Fblog%2F2017%2F01%2F22%2Fis-president-trump-right-will-god-always-protect-america%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.6.13" />
<meta property="fb:app_id" content="206301946150995"/><!-- <meta name="NextGEN" version="2.1.61" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"564d05ed-8e88-401e-a471-485d3b12e929"});var st_type="wordpress4.3";</script>
<script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var p_options={"publisher":"564d05ed-8e88-401e-a471-485d3b12e929","scrollpx":"50","ad":{"visible":false},"chicklets":{"items":["twitter","facebook","linkedin","email","sharethis","pinterest"]}};var st_pulldown_widget = new sharethis.widgets.pulldownbar(p_options);
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.primary-nav {
	background-color:#444444;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#dadada;
	}
	.primary-nav li:hover > a {
	color:#ffffff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000000;
	border-top-color: #0093dd;
	}
	.primary-nav li ul {
	background-color:#ffffff;
	}
	.primary-nav li ul li a {
	color:#555555;
	}
	.primary-nav li ul li:hover > a {
	color:#333333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#0093dd;
	}
	#secondary {
	color:#0093dd;
	background-color:#444444;
	}
	#secondary .sep {
	color:#0093dd;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#cccccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#ffffff;
	}
	h3.sc-title {
	color:#ffffff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaaaaa;
	background-color:#333;
	}
	body.is-stretched.custom-background {
	background-color:#333;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is President Trump Right? Will God Always Protect America?" />
<meta property="og:url" content="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/" />
<meta property="og:description" content="President Donald John Trump was&nbsp;installed as President of the United States on Friday, January 20, 2017. In his 16 minute inauguration speech he&nbsp;outlined his&nbsp;vision for America and&amp;n…" />
<meta property="article:published_time" content="2017-01-23T03:51:34+00:00" />
<meta property="article:modified_time" content="2017-01-23T03:51:34+00:00" />
<meta property="og:site_name" content="Gospel Today" />
<meta property="og:image" content="http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="444" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gospeltodaymag" />
		<meta property="og:title" content="Is President Trump Right? Will God Always Protect America?"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration.jpg"/>
		<meta property="og:url" content="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/"/>
		<meta property="og:description" content="President Donald John Trump was&nbsp;installed as President of the United States on Friday, January 20, 2017. In his 16 minute inauguration &hellip;"/>
		<meta property="og:site_name" content="Gospel Today"/>
		
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43605348-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.gospeltoday.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.1' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-16428 single-format-standard custom-font-enabled">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-menu-2" class="sec-menu clear"><li id="menu-item-8956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8956"><a href="http://www.gospeltoday.com/blog/category/faith-2/">Faith</a>
<ul class="sub-menu">
	<li id="menu-item-8957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8957"><a href="http://www.gospeltoday.com/blog/category/faith-2/church-2/">Church</a></li>
	<li id="menu-item-8958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8958"><a href="http://www.gospeltoday.com/blog/category/faith-2/leaders-2/">Leaders</a></li>
	<li id="menu-item-8959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8959"><a href="http://www.gospeltoday.com/blog/category/faith-2/the-walk/">The Walk</a></li>
</ul>
</li>
<li id="menu-item-8951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8951"><a href="http://www.gospeltoday.com/blog/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-8952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8952"><a href="http://www.gospeltoday.com/blog/category/culture/books/">Books</a></li>
	<li id="menu-item-8953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8953"><a href="http://www.gospeltoday.com/blog/category/culture/film-tv/">Film, TV</a></li>
	<li id="menu-item-8954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8954"><a href="http://www.gospeltoday.com/blog/category/culture/music-culture/">Music</a></li>
	<li id="menu-item-8955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8955"><a href="http://www.gospeltoday.com/blog/category/culture/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-8960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8960"><a href="http://www.gospeltoday.com/blog/category/life-2/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9689"><a href="http://www.gospeltoday.com/blog/category/life-2/">Career</a></li>
	<li id="menu-item-11643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11643"><a href="http://www.gospeltoday.com/blog/category/life-2/family/">Family</a></li>
	<li id="menu-item-8963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8963"><a href="http://www.gospeltoday.com/blog/category/life-2/health-2/">Health</a></li>
	<li id="menu-item-8961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8961"><a href="http://www.gospeltoday.com/blog/category/money-2/">Money</a></li>
	<li id="menu-item-8962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8962"><a href="http://www.gospeltoday.com/blog/category/life-2/relationships/">Relationships</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="http://www.gospeltoday.com/blog/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-8964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-8964"><a href="http://www.gospeltoday.com/blog/category/now/">Now</a>
<ul class="sub-menu">
	<li id="menu-item-8965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8965"><a href="http://www.gospeltoday.com/blog/category/now/global/">Global</a></li>
	<li id="menu-item-8966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8966"><a href="http://www.gospeltoday.com/blog/category/now/news/">News</a></li>
	<li id="menu-item-8967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8967"><a href="http://www.gospeltoday.com/blog/category/now/politics/">Politics</a></li>
</ul>
</li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <div class="searchbox">
<form role="search" method="get" id="searchform" action="/index.php" >
    <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
    {this.value = 'Search this site';}"
    onfocus="if (this.value == 'Search this site')
    {this.value = '';}" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://www.gospeltoday.com/" title="Gospel Today" rel="home"><img src="http://www.gospeltoday.com/wp-content/uploads/2013/07/gospeltoday_logo_blue_small.png" alt="Gospel Today" title="Gospel Today" /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="adrotate_widgets-3" class="hwa-wrap adrotate_widgets"><div class="g g-2"><div class="g-single a-3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard Ad - GT -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7555358355179277"
     data-ad-slot="4954051940"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-menu-1" class="nav-menu clear"><li id="menu-item-8934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8934"><a href="http://www.gospeltoday.com/">Home</a></li>
<li id="menu-item-8935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-8935"><a href="http://www.gospeltoday.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10252"><a href="http://www.gospeltoday.com/about/our-story/">Our Story</a></li>
</ul>
</li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.gospeltoday.com">Home</a> <span class="sep"> / </span> <a href="http://www.gospeltoday.com/blog/category/now/">Now</a> <span class="sep"> / </span> <a href="http://www.gospeltoday.com/blog/category/now/politics/">Politics</a> <span class="sep"> / </span> <span class="current">Is President Trump Right? Will God Always Protect America?</span></div>				<div class="ad-area">
				<div class="g g-2"><div class="g-single a-3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard Ad - GT -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7555358355179277"
     data-ad-slot="4954051940"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
						 <article id="post-16428" class="post-16428 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-christians-respond-to-president-trump-inauguration tag-president-trump-inauguration-speech">
                <header class="entry-header">
                    <h1 class="entry-title">Is President Trump Right? Will God Always Protect America?</h1>
                                                <aside id="meta-16428" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/" title="9:51 pm"><time class="entry-date" datetime="2017-01-22T21:51:34+00:00">January 22, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.gospeltoday.com/blog/author/admin/" title="View all posts by Admin" rel="author">Admin</a></span><span class="posted-in"> in </span><a href="http://www.gospeltoday.com/blog/category/now/politics/" rel="tag">Politics</a> 		</aside>
                                        </header>
                <div class="entry-content">
					<p><img class="aligncenter size-full wp-image-16429" src="http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration.jpg" alt="" width="620" height="444" srcset="http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration.jpg 620w, http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration-300x215.jpg 300w, http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration-370x265.jpg 370w, http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration-150x107.jpg 150w, http://www.gospeltoday.com/wp-content/uploads/2017/01/trump_inauguration-500x358.jpg 500w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>President Donald John Trump was&nbsp;installed as President of the United States on Friday, January 20, 2017. In his 16 minute inauguration speech he&nbsp;outlined his&nbsp;vision for America and&nbsp;the world. While much of the commentary has taken aim at his political vision for America, my goal is to&nbsp;look at his vision through the eyes of&nbsp;a Christian who is also an American.</p>
<h3><span style="color: #003366;">Every four years, we gather on these steps to carry out the orderly and peaceful transfer of power,</span></h3>
<p>For all that&#8217;s right or wrong with America, it is a huge win for all&nbsp;Americans that we again witnessed a&nbsp;peaceful transition of power from one lawfully elected government to the other. As Believers, we recall the words of Romans 13:1, &#8220;Everyone must submit to governing authorities. For all authority comes from God, and those in positions of authority have been placed there by God.&#8221;&nbsp;No matter who the elected officials are, we owe them honor for the office they hold even if we disagree with the positions they take. Honor, however, is not&nbsp;silent assent as we&#8217;ll discuss later.</p>
<h3><span style="color: #003366;">Americans want great schools for their children, safe neighborhoods for their families, and good jobs for themselves. These are just and reasonable demands of righteous people and a righteous public.</span></h3>
<p>The&nbsp;expression &#8220;demands of righteous people and a righteous public&#8221; is interesting. To be righteous is to be &#8220;morally right; virtuous.&#8221; In theological terms, to be righteous is to be in right relation to God. But here&#8217;s the thing—is the American public righteous? Can we look at our national priorities and practices and say that we are in right relationship to God?&nbsp;In Joshua 7, the Bible recounts how the nation of Israel fell in defeat to the small city of Ai because the sins of one man&#8217;s household so defiled the nation that they were not righteous.&nbsp;To claim that America is a righteous nation before God is too high a claim for any nation.</p>
<p>Further, to intimate that the American people can demand&nbsp;great schools, safe neighborhoods and good jobs seems to suggest an entitlement to these things by virtue of simply being American.&nbsp;Nationalist pride is deceptive and dangerous. It leads people to believe that they&nbsp;have a righteousness apart from repentance and&nbsp;faith in the substitutionary death&nbsp;of Christ. Nationalist pride&nbsp;is different tan being proud of one&#8217;s nation. Nationalist pride caries with it a sense of superiority that is rooted in misplaced pride. As American Christians, we may love our nation, but we reject Nationalism.</p>
<h3><span style="color: #003366;"> From this day forward, a new vision will govern our land. From this day forward, it&#8217;s going to be only America first, America first.</span></h3>
<p><em>&#8220;only America first.&#8221;</em> Besides being a stark turn from the American position of using our power to help preserve order and protect those who are powerless, this part of President Trump&#8217;s address was particularly anti-Christian in my view. Here&#8217;s why: When I thought of the zero-sum, if-you&#8217;re-winning-then-I&#8217;m-losing way of looking at life it&nbsp;struck me how different that mentality is from the Father God&#8217;s. God is generous and giving.&nbsp;Before time was, God had everything yet&nbsp;He is not diminished in&nbsp;exercising His power to create and sustain the universe—quite the opposite, He demonstrates how great His love and power is through His generosity. What makes America great is her willingness and ability to stand for justice for all people. Though she has never lived up to this completely, we have&nbsp;exercised virtue over vice enough times to&nbsp;string together a tradition of valor that mimics, even if ever so slightly, the generosity of our Lord. Will that be a thing of the past for America or will we again use our might for right around the world.</p>
<h3><span style="color: #003366;">The Bible tells us how good and pleasant it is when God&#8217;s people live together in unity. We must speak our minds openly, debate our disagreements honestly, but always pursue solidarity. When America is united, America is totally unstoppable.</span></h3>
<p>What&#8217;s the difference between what happened at the Tower of Babel and what happened in Acts 2 when the people were gathered in the Upper Room? The difference is that, at the Tower of Babel, the&nbsp;agenda was to bring glory to man&#8217;s efforts through conquest and achievement.&nbsp;In the Upper Room, the agenda was to seek power from God to be His witnesses for His glory. As I mentioned earlier, although we honor those in authority and root for the success of our nation, we are not called to be silent when we see our leaders doing wrong. Quite the opposite, we are the conscience of our land. By&nbsp;prioritizing the agenda of the Kingdom of God, we show Democrats and Republicans our allegiance to the true King whose kingdom is eternal. What a travesty it would be for our social media timelines to be filled with political rhetoric representing Democrats or Republicans and be void of&nbsp;Kingdom truth that points our nation to Jesus.</p>
<h3><span style="color: #003366;">We are protected and we will always be protected. We will be protected by the great men and women of our military and law enforcement. And most importantly, we will be protected by God.</span></h3>
<p>In Ezekiel 33, the Lord makes this chilling statement, &#8220;If I tell a righteous person that they will surely live, but then they trust in their righteousness and do evil, none of the righteous things that person has done will be remembered; they will die for the evil they have done.&#8221; Let me first distinguish the implications of this verse with the great&nbsp;Christian teaching that God keeps us in His hand forever once we are saved. Having said that, I do believe that God&#8217;s allegiance is to those who do His will. Surely, God has blessed America but if Americans, house by house, block by block, district by district, law by law, school by school—increasingly un-welcome God in our space, He will withdraw. If we walk in unrepentant sin, why shouldn&#8217;t He allow us to have the just penalty of our transgressions? While I certainly pray for God&#8217;s peace, I feel we must not lie to ourselves by saying that God will always protect us from hard times. That is not true. May we individually and as a nation honor the Lord and pray that He will continue to prosper our Land.</p>
<p class="p1"><span class="s1"></p>
<div id="cab-author" class="cab-author">
<div class="cab-author-inner">
<div class="cab-author-image">
					<img src="http://gospeltoday.com//wp-content/uploads/2012/11/RH_1638_h-300x285.jpg"  width="75" height="75" /></p>
<div class="cab-author-overlay"></div>
</p></div>
<p> <!-- .cab-author-image --></p>
<div class="cab-author-info">
<div class="cab-author-name">Roland Hairston</div>
<p>Roland Hairston loves God and loves people. He wrestles with ideas about life, faith, leadership and church and wields strategy, technology and communications to move people to action. As Publisher of Gospel Today, Roland has the joy of sharing information, inspiration, education and empowerment with the world.</p>
<p><a href="http://www.twitter.com/rolandhairston" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.twitter.com/rolandhairston', '');" rel="Twitter me" id="cab-twitter"><img title="Twitter" src="http://www.gospeltoday.com/wp-content/plugins/custom-about-author/images/social_media/twitter.png" alt="Twitter"  border="0" /></a>&nbsp;<a href="http://www.youtube.com/user/gospeltodaymag" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.youtube.com/user/gospeltodaymag', '');" rel="YouTube me" id="cab-youtube"><img title="YouTube" src="http://www.gospeltoday.com/wp-content/plugins/custom-about-author/images/social_media/youtube.png" alt="YouTube" border="0" /></a>&nbsp;</p>
</p></div>
<p> <!-- .cab-author-info -->
			</div>
<p> <!-- .cab-author-inner -->
		</div>
<p> <!-- .cab-author-shortcodes --><br />
		</span></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.gospeltoday.com/blog/2011/02/28/national-black-justice-coalition-nbjc-applauds-president-obama-for-his-pro-family-pro-equality-decision/" rel="bookmark" title="Obama: The Anti-Marriage President">Obama: The Anti-Marriage President </a></li>
<li><a href="http://www.gospeltoday.com/blog/2016/03/09/a-presidents-word/" rel="bookmark" title="A President’s Word">A President’s Word </a></li>
<li><a href="http://www.gospeltoday.com/blog/2011/05/02/president-obamau-s-military-get-bin-ladin-will-this-cement-obamas-reelection/" rel="bookmark" title="President Obama/U.S. Military Get Bin Laden! Will this &#8220;cement&#8221; Obama&#8217;s Reelection?">President Obama/U.S. Military Get Bin Laden! Will this &#8220;cement&#8221; Obama&#8217;s Reelection? </a></li>
<li><a href="http://www.gospeltoday.com/blog/2016/10/06/maybe-the-silent-majority-does-stand-with-trump/" rel="bookmark" title="Maybe the Silent Majority Does Stand with Trump?">Maybe the Silent Majority Does Stand with Trump? </a></li>
</ol>
</div>
                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://www.gospeltoday.com/blog/tag/christians-respond-to-president-trump-inauguration/" rel="tag">Christians Respond to President Trump Inauguration</a></li><li><a href="http://www.gospeltoday.com/blog/tag/president-trump-inauguration-speech/" rel="tag">President Trump Inauguration Speech</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-16428 -->
			                <div class="ss-sharing-container clear">
					<div class="fb-like" data-href="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/"  data-text="Is President Trump Right? Will God Always Protect America?">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://www.gospeltoday.com/blog/2017/01/22/is-president-trump-right-will-god-always-protect-america/"></div></div>                </div><!-- .ss-sharing-container -->
						<div class="related-posts clear">
                <h3>Related Posts</h3>
                <ul class="thumb-style clear">
                                    <li>
                                                <a class="rp-thumb" href="http://www.gospeltoday.com/blog/2013/02/20/joshua-dubois-steps-down-as-president-obamas-pastor-and-chief/" title="Joshua Dubois steps down as President Obama&#8217;s Director of Faith-Based Partnerships"><img src="" alt="Joshua Dubois steps down as President Obama&#8217;s Director of Faith-Based Partnerships" title="Joshua Dubois steps down as President Obama&#8217;s Director of Faith-Based Partnerships"/></a>
												<h4><a href="http://www.gospeltoday.com/blog/2013/02/20/joshua-dubois-steps-down-as-president-obamas-pastor-and-chief/" title="Joshua Dubois steps down as President Obama&#8217;s Director of Faith-Based Partnerships">Joshua Dubois steps down as President Obama&#8217;s Director of Faith-Based Partnerships</a></h4>
					                    </li>
                                    <li>
                    						<h4><a href="http://www.gospeltoday.com/blog/2011/01/31/have-gays-gone-too-far/" title="Gay rights&#8230;Not a Matter of Civil rights!">Gay rights&#8230;Not a Matter of Civil rights!</a></h4>
					                    </li>
                                    <li>
                                                <a class="rp-thumb" href="http://www.gospeltoday.com/blog/2016/03/11/a-new-perspective-on-cyrus-respect/" title="A New Perspective on Cyrus—Respect!"><img src="http://www.gospeltoday.com/wp-content/uploads/2016/03/US-Map-2016-March-GT-Article-370x247.jpg" alt="A New Perspective on Cyrus—Respect!" title="A New Perspective on Cyrus—Respect!"/></a>
												<h4><a href="http://www.gospeltoday.com/blog/2016/03/11/a-new-perspective-on-cyrus-respect/" title="A New Perspective on Cyrus—Respect!">A New Perspective on Cyrus—Respect!</a></h4>
					                    </li>
                                    <li>
                                                <a class="rp-thumb" href="http://www.gospeltoday.com/blog/2012/11/09/whats-going-on-really/" title="â€œWhat\&#8217;s Going On, Really?â€"><img src="" alt="â€œWhat\&#8217;s Going On, Really?â€" title="â€œWhat\&#8217;s Going On, Really?â€"/></a>
												<h4><a href="http://www.gospeltoday.com/blog/2012/11/09/whats-going-on-really/" title="â€œWhat\&#8217;s Going On, Really?â€">â€œWhat\&#8217;s Going On, Really?â€</a></h4>
					                    </li>
                                </ul>
            </div><!-- .related-posts -->
	<div id="comments" class="comments-area">
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sb-title">Connect with Us!</h3>        <ul class="ss_social clear">
		<li><a href="https://twitter.com/gospeltodaymag" class="twitter" title="Twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/GospelTodayOnline" class="facebook" title="Facebook" target="_blank"></a></li><li><a href="https://www.linkedin.com/company/2997436?trk=tyah&trkInfo=tarId%3A1397080926388%2Ctas%3AGospel%20Today%2Cidx%3A1-1-1" class="in" title="LinkedIn" target="_blank"></a></li><li><a href="https://plus.google.com/u/0/b/117135569798056162424/109447949195127288110?pageid=117135569798056162424" class="gplus" title="Google Plus" target="_blank"></a></li><li><a href="https://www.youtube.com/user/gospeltodaymag/featured" class="utube" title="YouTube" target="_blank"></a></li><li><a href="http://www.pinterest.com/gospeltodaymag/" class="pint" title="Pinterest" target="_blank"></a></li></ul></aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><h3 class="sb-title">Sponsored message</h3><div class="g g-1"><div class="g-single a-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 banner - GT -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7555358355179277"
     data-ad-slot="2279787140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="dsgnwrks_google_top_posts_widgets-2" class="widget google_top_posts"><h3 class="sb-title">Most Popular</h3>
<!-- using transient - gtc-2503bf245a225e15266235f6128fc8704 -->
<ol class="gtc-list"><li><a class="gtc-link" href="/blog/2014/07/09/when-jesus-say-no-nobody-can-say-yes/">When Jesus Say No, Nobody Can ‘Say Yes’ </a></li><li><a class="gtc-link" href="/blog/2015/02/19/john-paul-jackson-dies-of-cancer/">John Paul Jackson Dies of Cancer </a></li><li><a class="gtc-link" href="/blog/2015/07/20/marcus-gill-and-his-single-god-life/">Marcus Gill and His Single God Life </a></li><li><a class="gtc-link" href="/blog/2014/05/28/20-quotes-from-phenomenal-woman-maya-angelou/">20 Quotes from ‘Phenomenal Woman,’ Maya Angelou </a></li><li><a class="gtc-link" href="/blog/2011/08/01/dr-frederick-k-c-price-installs-successor-dr-mike-freeman/">Dr. Frederick K.C. Price Installs Successor, Dr. Mike Freeman </a></li><li><a class="gtc-link" href="/blog/2011/06/24/bishop-paul-morton-sends-public-message-to-bishop-eddie-long/">Bishop Paul Morton Sends Public Message to Bishop Eddie Long </a></li><li><a class="gtc-link" href="/blog/2014/04/16/activate-your-faith/">Activate Your Faith </a></li><li><a class="gtc-link" href="/blog/2015/04/05/6-things-that-set-christianity-apart/">6 Things That Set Christianity Apart from Every Other Religion </a></li><li><a class="gtc-link" href="/blog/2014/01/27/5-false-gospels-how-to-identify-them/">5 False Gospels &amp; How to Identify Them </a></li><li><a class="gtc-link" href="/blog/2016/11/09/what-now-how-to-glorify-god-when-your-candidate-loses/">What Now? How to Glorify God When Your Candidate Loses </a></li></ol>
<!-- using transient - gtc-2503bf245a225e15266235f6128fc8704 -->
</aside><iframe scrolling="no" frameborder="0" width="300" height="300" src="http://www.facebook.com/connect/connect.php?id=407149869295162&amp;connections=20&amp;stream=false&amp;header=false&amp;locale="></iframe><aside id="adrotate_widgets-7" class="widget adrotate_widgets"><h3 class="sb-title">Sponsored Message</h3><div class="g g-1"><div class="g-single a-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 banner - GT -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7555358355179277"
     data-ad-slot="2279787140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><h3 class="sb-title">Sponsored Message</h3><div class="g g-3"><div class="g-single a-5"><SCRIPT charset="utf-8" type="text/javascript" src="http://ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fgosptoda-20%2F8003%2F24faa2cb-6444-4dad-aca2-2792867e98fc&Operation=GetScriptTemplate"> </SCRIPT> <NOSCRIPT><A HREF="http://ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fgosptoda-20%2F8003%2F24faa2cb-6444-4dad-aca2-2792867e98fc&Operation=NoScript">Amazon.com Widgets</A></NOSCRIPT></div></div></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="sb-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="563100521763184640">My Tweets</a></aside><aside id="adrotate_widgets-6" class="widget adrotate_widgets"><h3 class="sb-title">Sponsored Message</h3><div class="a-single a-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 banner - GT -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7555358355179277"
     data-ad-slot="2279787140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adrotate_widgets-9" class="widget adrotate_widgets"><h3 class="sb-title">Free Money Matters E-book</h3><div class="g g-6"><div class="g-single a-7"><a href="http://www.gospeltoday.com/blog/2015/02/20/gospel-today-presents-money-matters-vol-1/"><img src="http://www.gospeltoday.com/wp-content/uploads/2015/04/Money_Matters_Ad.jpg" /></a></div></div></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					<aside id="newsplus-categories-2" class="widget newsplus_categories"><h3 class="sc-title">Find a Columnist</h3><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="264">Culture</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Books</option>
	<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;Film, TV</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Music</option>
	<option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Technology</option>
	<option class="level-0" value="70">Faith</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Church</option>
	<option class="level-2" value="2775">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kingdom Culture by Dr. Samuel Rodriguez</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Leaders</option>
	<option class="level-2" value="2335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dear Young Leader by Pastor Chris Hill</option>
	<option class="level-1" value="90">&nbsp;&nbsp;&nbsp;The Walk</option>
	<option class="level-2" value="2806">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flat Out TV with Willie Moore Jr.</option>
	<option class="level-2" value="2597">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prayer Connect with Dexter Sullivan</option>
	<option class="level-2" value="3205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Walk of Faith with Mike Winans Jr.</option>
	<option class="level-0" value="186">Life</option>
	<option class="level-1" value="3899">&nbsp;&nbsp;&nbsp;Ask Dr. Viv</option>
	<option class="level-1" value="1789">&nbsp;&nbsp;&nbsp;Career</option>
	<option class="level-2" value="2687">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Motivational Moments with Lady J</option>
	<option class="level-1" value="2633">&nbsp;&nbsp;&nbsp;Diary of a Travel-Diva with Karissa Johnson</option>
	<option class="level-1" value="3860">&nbsp;&nbsp;&nbsp;Family</option>
	<option class="level-2" value="2166">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Filling Station with Lauren Jones</option>
	<option class="level-2" value="1797">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Imperfect Balance with LaKeisha S. Fleming</option>
	<option class="level-1" value="184">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-2" value="3277">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ask Coach Collins by Bridgette L. Collins</option>
	<option class="level-2" value="3211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Temple Takeover by Rashad Sanders</option>
	<option class="level-1" value="3875">&nbsp;&nbsp;&nbsp;Jennifer Lucy Inspires by Jennifer Lucy Tyler</option>
	<option class="level-1" value="120">&nbsp;&nbsp;&nbsp;Relationships</option>
	<option class="level-0" value="384">Money</option>
	<option class="level-1" value="2155">&nbsp;&nbsp;&nbsp;Money Matters</option>
	<option class="level-2" value="4108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Financial Blueprint by Kenny Pugh</option>
	<option class="level-0" value="1307">Now</option>
	<option class="level-1" value="1346">&nbsp;&nbsp;&nbsp;Events</option>
	<option class="level-1" value="1309">&nbsp;&nbsp;&nbsp;Global</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;News</option>
	<option class="level-1" value="84">&nbsp;&nbsp;&nbsp;Politics</option>
	<option class="level-0" value="1320">Voices</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;First Things First with Roland T. Hairston, II</option>
	<option class="level-1" value="1700">&nbsp;&nbsp;&nbsp;Godly Government with Desiree M. Mondesir</option>
	<option class="level-1" value="1267">&nbsp;&nbsp;&nbsp;Real Talk with Pastor Tim</option>
</select>
			<script type='text/javascript'>
				/* <![CDATA[ */
				var dropdown = document.getElementById("cat");
				function onCatChange() {
					if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
						location.href = "http://www.gospeltoday.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
					}
				}
				dropdown.onchange = onCatChange;
				/* ]]> */
            </script>
	</aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 Gospel Today. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">Site Design: <a href="http://platify.us">Platify.us</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.gospeltoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.gospeltoday.com\/blog\/2011\/03\/08\/renewing-your-gospel-today-subscription-is-easy\/":[0,0,"https:\/\/checkout.subscriptiongenius.com\/www.gospeltoday.com\/"],"http:\/\/www.gospeltoday.com\/?page_id=3103":[0,0,"https:\/\/checkout.subscriptiongenius.com\/www.gospeltoday.com\/"],"http:\/\/www.gospeltoday.com\/?page_id=4860":[0,0,"http:\/\/gospeltoday.com\/\/?cat=225"],"http:\/\/www.gospeltoday.com\/subcribe\/":[0,0,"http:\/\/www.gospeltoday.com\/?page_id=3099"],"http:\/\/www.gospeltoday.com\/video-home\/":[0,0,""],"http:\/\/www.gospeltoday.com\/read-the-latest-digital-issue\/":[0,0,""],"http:\/\/www.gospeltoday.com\/blog\/2013\/08\/27\/lakeisha-fleming\/":[0,0,""],"http:\/\/www.gospeltoday.com\/blog\/2013\/08\/27\/desiree-mondesir-presents-godly-government\/":[0,0,""],"http:\/\/www.gospeltoday.com\/blog\/2013\/08\/27\/roland-hairston-presents-first-things-first\/":[0,0,""]},"siteURL":"http:\/\/www.gospeltoday.com","siteURLq":"http:\/\/www.gospeltoday.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.gospeltoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/themes/newsplus/js/tabs.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/themes/newsplus/js/custom.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"91e17347ec","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"91e17347ec","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.gospeltoday.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
	<div style="display:none">
	</div>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=206301946150995&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'82601383',post:'16428',tz:'-6',srv:'www.gospeltoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '82601383', '16428' ]);
</script>
</body>
</html>